selenium/standalone-chrome is running Python 2.7

Yup. That took way too long for me to figure out trying Python 3 features on it and banging my head to see why it is constantly docker compose failing. Selenium standalone Chrome is not using high enough Python version for most what you need most likely.